General Question

DarknessWithin's avatar

Why do I suddenly have no sound on the Internet?

Asked by DarknessWithin (194 points ) September 27th, 2012

Tonight I had my Intro to Networking class, and I took my laptop as I always do. I mute the sound so that no unexpected ad noise will disrupt the lecture.

A few minutes ago I went to listen to a song on youtube; I tend to forget I have the sound muted from class until I start the video and tonight was no different. So I unmute the sound but the video is still silent. I tried refreshing and going to different video(in case the sound was removed for copyright, that happens sometimes) with no success. The other video was also silent.
I then tried an episode of True Blood which I have been streaming(so like youtube it also plays directly from the internet). No sound there either.

I tried my DVD which I currently have in, and THERE the sound is fine. So it’s not MY sound. Somehow it’s only the sounds that come directly from the internet.

My laptop did freeze for a moment when I had first set up in class, and I had to control/alt/delete to get it to work again and a few minutes ago my internet connection got lost for a moment. A connection loss is harmless but I wonder if the freeze earlier did something? That’s never happened before btw, it freaked me out.

Does anyone know what happened. Up until now it’s been fine.

Observing members: 0 Composing members: 0

11 Answers

lightsourcetrickster's avatar

Dumb question….did you check the volume in the embedded Youtube Video player?

Response moderated (Spam)
DarknessWithin's avatar

@lightsourcetrickster Of course I did, and as I said this problem is also occuring in a TV stream which I guess I should have specified is NOT youtube.

dabbler's avatar

@DarknessWithin Good info, esp. that the DVD sound works.
Assuming this is a windows machine there should be a little speaker icon on the tool bar.
Double-click that open and you should see several sources, along with main volume controls.
It’s possible that the one that handles the sound signals from a browser is muted or turned down, separate from the input from the DVD.

lightsourcetrickster's avatar

Umm… @DarknessWithin “A few minutes ago I went to listen to a song on youtube”, and of course most if not all streaming websites also have volume switches on played videos that they stream. But this is just small details.
Next dumb question…..Have you tried updating your device drivers?

And…

http://en.kioskea.net/forum/affich-22335-no-sound-on-internet

DarknessWithin's avatar

@dabbler good thought, but it did not work. Plus there is no dial for IE and I have to stream my tv shows on IE because Flash and Firefox don’t get along.

@lightsourcetrickster You’re right my stupidity. I did look though, on youtube it’s almost all the way to the max.
what device drivers do you mean? How can the problem be my devices when the sound is fine on a DVD?
I will take a look at that website though.

lightsourcetrickster's avatar

@DarknessWithin not stupidity. Don’t be so quick to knock yourself down…that’s what your friends are for ;)
You’re right about the device driver not likely being the problem. I’m not going to admit that it was stupid of me, just plain ignorant of the details. To that end, have you tried a system restore to when it did work?

dabbler's avatar

Uninstall then re-install IE ?
That might bring back whatever has fallen over, whatever part gets the audio data streamed into the mixer.

DarknessWithin's avatar

@lightsourcetrickster Yes I tried system restore and I just tried uninstalling and reinstalling Flash. Still not working.

@dabbler IE came with my system, so CAN I uninstall it? I mean is it safe? And anyway I run youtube on Firefox, only my TV show streaming has to be done on IE. I know it’s kind of confusing, sorry.

dabbler's avatar

Not confusing, perfectly clear,—these things are complicated, despite what the TV ads pretend (how easy such-and-such computer is to use, or that ‘it just works’).

I think you will be able to uninstall IE.
The EU made microsoft decouple IE enough that everything can work without it.
Make sure your other browser is working well before you do it because you’ll need to use that to download fresh IE.

DarknessWithin's avatar

@Dabbler and others who offered help thanks so much but this issue is fixed. Not sure what I did but it works again. I appreciate all of your suggestions.

Answer this question

Login

or

Join

to answer.

This question is in the General Section. Responses must be helpful and on-topic.

Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther