Send to a Friend

Theotherkid's avatar

I'm trying to use the stack application on my iPod Touch but I can't install the stack. It says: Error. Unable to write springboard configuration. How can I fix this?

Asked by Theotherkid (884points) May 31st, 2008

I’m running 1.1.4

Using Fluther

or

Using Email

Separate multiple emails with commas.
We’ll only use these emails for this message.