General Question

tinyfaery's avatar

Why can't I install safari update?

Asked by tinyfaery (40360points) June 19th, 2008

I have leopard 10.5.3, but when I try to install the safari update it tells me I can’t because I need 10.5.2 or higher. Anyone have any suggestions?

Observing members: 0 Composing members: 0

5 Answers

jrpowell's avatar

That is a weird one. Have you restarted recently? Try restarting and see if that helps. Sorry I can’t be of more help but that is really weird.

yannick's avatar

What version of Safari are you running..? And in the seemingly growing tradition of dodgy updates, I have to ask, was your update to 10.5.3 fully successful and without problems?

tinyfaery's avatar

I tried the disk utility and it said my update appears ok. I haven’t had any problems with the 10.5.3 update until now. I also tried the disk utility on the safari installer and it said that one way ok as well. However, all I could do in the disk utility is verify, I was not able to select any other options.

tinyfaery's avatar

I think I figured it out. The update I used was a combo update with new safari in it. Thanks anyway.

chromaBYTE's avatar

If you still have problems, go to the Safari Download Page and download the standalone installer. Should work on 10.5.3.

Answer this question

Login

or

Join

to answer.

This question is in the General Section. Responses must be helpful and on-topic.

Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther