Meta Question

Tropical_Willie's avatar

Fluther slow today?

Asked by Tropical_Willie (26788points) December 18th, 2016

I’m having trouble connecting to Fluther servers and page turns.

Observing members: 0 Composing members: 0

24 Answers

RedDeerGuy1's avatar

My pages are loading slowly.

Tropical_Willie's avatar

It has taken up to 25 seconds to roll to the next page and I edited an answer; got waiting for server.

Coloma's avatar

Yep, I almost asked this myself a few hours ago but had to go out and run errands. Yes, slow to load pages, slow to post postings and slow to get a GA to post.
Slow ride, take it easy…. lol

Coloma's avatar

12–19 @8:47 a.m. PST and things are still really, really, s-l-o-w and server errors as well.

BellaB's avatar

it’s been sluggish for me since sometime Saturday

jca's avatar

Y E S.

Coloma's avatar

…..and other weird anomalies too. I just received a GA on a Q. but it showed up as 4 GA’s on my lurve feed. haha

Hawaii_Jake's avatar

V
.
E
.
R
.
Y
.
.
S
.
L
.
O
.
W

[12/19/16 at 10:52 AM Hawaii Standard Time]

flutherother's avatar

It has been slow here all evening.

janbb's avatar

Very! and one Jelly told me she can’t post – and she’s too nice to be banned!

Hawaii_Jake's avatar

Have you tried unplugging it and plugging it back in?

flo's avatar

Very very slow today Dec 19/2016

SQUEEKY2's avatar

VERY<VERY ,VERY slow here as well. Dec 19,2016

rojo's avatar

Yeah, and I had trouble asking a question earlier but it seems to be working well now.
11:08 pm, CST

Espiritus_Corvus's avatar

20 Dec. 08:13. Seems to be back to normal.

Tropical_Willie's avatar

It has been hit or miss this morning December 20, 2016 10:00 EST.

BellaB's avatar

It’s been nice to be able to get on and give GA’s again :)

Tropical_Willie's avatar

I just turned to a page with over 110 quips, it took 30 seconds.

Coloma's avatar

Yay….the fluther donkey cart has morphed back into Secretariat mode. Aaaand..their off!

flo's avatar

Okay now Dec 20/2016 mid afternoon.

flo's avatar

But the Question Title is still not showing up in the preview window. It’s been a couple of months now? Desk top/Firefox/Explorer

SQUEEKY2's avatar

I wont even post a question for me today June 18 2017

Tropical_Willie's avatar

@SQUEEKY2 the only “work around” I have heard; are start the question on a smartphone then edit it on a computer.

SQUEEKY2's avatar

Sorry don’t have a smart phone, if they can’t get a fix on it guess my time on this site growing to a slow end.

Answer this question

Login

or

Join

to answer.
Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther