Meta Question

Mr_M's avatar

Is there a way to get technical support for this site?

Asked by Mr_M (7591points) August 7th, 2008

On the question re: “Askville Suspensions”, trying to bring up the discussion posts stop at a certain one then shows “white” for the rest of the screen. I tried “refresh”. I use Firefox with XP 2

Observing members: 0 Composing members: 0

6 Answers

ccatron's avatar

try it with Internet Explorer, it works.

also, you can read this thread that talks about it being a known issue that was supposed to be fixed FireFox 3, but it apparently was not.

sndfreQ's avatar

Hi Mr_M-welcome to Fluther! If you require technical assistance, simply click on the link at the top of the page labeled “Contact” and you’ll be directed to a page where you can send as detailed message to admins.

Poppet's avatar

Mr_M, I had this problem, too, and had to view the pages wth Internet Explorer, rather than Firefox.

Mr_M's avatar

Thanks, Poppet. Cak found a reference for me of a known Firefox problem with lengthy posts on this site. The solution IS IE.

Judi's avatar

I’m glad you’re here Mr_M! I had been away from askville for a few days and one of the first questions I answered was voting you as the funniest askviller. (I nominated you, by the way) Then I found out about all the bad stuff going on over there. I was wondering why you hadn’t responded to that question!

Response moderated (Spam)

Answer this question

Login

or

Join

to answer.
Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther