Send to a Friend

chaosrob's avatar

Is there a way to force Firefox 3.0 beta to load plugins that don't claim to support that version of the browser?

Asked by chaosrob (2214points) December 21st, 2007

Specifically, Google Toolbar, Web Developer Toolbar and some smaller ones like Con Query and Text URLs

Using Fluther

or

Using Email

Separate multiple emails with commas.
We’ll only use these emails for this message.