Meta Question

La_chica_gomela's avatar

Yes! Fluther is BACK! What did you do during the break?

Asked by La_chica_gomela (12537points) June 5th, 2009

Me, I just sat here and cried. Boo boo boooooo

Observing members: 0 Composing members: 0

57 Answers

whatthefluther's avatar

I beat myself senseless. I believe I did it. I broke it. It went down the moment I attached a youtube link in response to another question. I’m very sorry Bendrew and everyone else. Please forgive me. wtf

asmonet's avatar

I was blissfully unaware.

For once.

chelseababyy's avatar

F5. Wait five minutes… F5.. Wait ten minutes.. F5 aaaaannnnndddd repeat.

La_chica_gomela's avatar

So, it came back up for a second (okay, fine, you got me, I was also doing the same thing as @chelseababyy, and then as soon as I asked this question it went back down (for me). But now I’m BAA-AAAAAAAAACK! <looks for someone to high five>

Bluefreedom's avatar

I went for a 2 mile run and had a midnight snack too.

La_chica_gomela's avatar

@Bluefreedom: Wow, impressive! Today’s my off-day. I’m really excited to run tomorrow. I haven’t decided on my route yet though.

Jeruba's avatar

I watched two episodes of In Treatment on DVD and Googled around for a little while.

[Edit] Thank you, lads. I thought it was a little black kitty that was fixin ur server. All three of you are wonderful.

High-five, @LaChica. It was wtf’s fault, anyway.

ben's avatar

Andrew and I frantically tried to fix it, which was especially rough because we were both exhausted.

chelseababyy's avatar

@ben You guys are my heroes.

La_chica_gomela's avatar

@ben: Yay!! We thank you!!!!!!!!!!! What was the baby’s boo boo?

ben's avatar

For the record is was a mysql dns issue (which we fixed about a year ago, but in a new configuration file we lost the fix).

We’re going to bed now—we should fix avatars sometime this weekend. See the blog for details.

Bluefreedom's avatar

@La_chica_gomela. Thank you. I’m at work right now and I usually run around midnight on my 6 p.m. to 6 a.m. shift. On my days off, I try to run at a more sensible hour which is right around 5 p.m.

whatthefluther's avatar

wtf breathes a sigh of relief

asmonet's avatar

Am I the only one that seems to have everyone’s avatars broken on every page?

Using Chrome, not getting any on FF either.

asmonet's avatar

Never mind, everything is updating super slow for me.

La_chica_gomela's avatar

@asmonet: No, you’re not the only one. Andrew just wrote a blog post saying that avatars are going to be disabled for a little while. And everything’s running really slowly for me, too. I’m just happy it’s back at all though.

La_chica_gomela's avatar

Is anyone else noticing that whenever they hit the answer button, when their answer posts, a little notice pops up saying that it didn’t? Specifically, “Oops. We had trouble talking to the server. Please try again.” Or is that happening to just me?

whatthefluther's avatar

@La_chica_gomela…you are not alone…wtf

YARNLADY's avatar

I folded the clothes that I just finished washing, while my grandson played with his push cart in the garage. Then we went in his bedroom and I read the newspapers that have been piling up since Monday, while he played with his toys.

DarkScribe's avatar

_Yes! Fluther is BACK! What did you do during the break? _

Fluther isn’t back, it is suffering huge bandwidth problems to the extent where graphics are not loading. I am going to go and play chess for an hour or two. Maybe it will have sorted itself out by then. It is too slow and erratic at the moment to persevere with. I have tried two different broadband backbones, both give the same slow result.

I am getting “We had trouble talking to the server – try again” error messages when trying to post. Not good. I don’t know whether it is a Fluther problem or the ISP Fluther is using.

La_chica_gomela's avatar

@DarkScribe: Is is too back! You read what I wrote, you wrote something, I am now writing back. That’s fluther. No, it’s not operating at its full levels of awesome, but I’m happy. I hope you get happy too someday. ;-)

DarkScribe's avatar

@La_chica_gomela I hope you get happy too someday. ;-)

I am pretty well always happy. I enjoy life, but that has little to do with the fact that Fluther has become so slow to respond that using it is frustrating rather than interesting. I am sure that it will sort itself out one way or another, until then, I’ll play online chess. (Video link so that no one can cheat.) I’ll keep checking back until Fluther has fully risen from the ashes, but until then, (unless my chess partner keeps taking forever) I’ll amuse myself with chess.

Cheers

Response moderated
Response moderated
Response moderated
Response moderated
Response moderated
Response moderated
Response moderated
Response moderated
La_chica_gomela's avatar

@DarkScribe: They’re all posting. Jesus! Stop it! Stop! None of them failed!

DarkScribe's avatar

They are all posting?

Then why is Fluther displaying a “Fluther” failed to post error?

La_chica_gomela's avatar

@DarkScribe: If you read the previous answers you would have noticed the one where I said, “Is anyone else noticing that whenever they hit the answer button, when their answer posts, a little notice pops up saying that it didn’t? Specifically, “Oops. We had trouble talking to the server. Please try again.” Or is that happening to just me?” And WTF said that he had it too. Or if you just looked at the screen you would see all eight of your answers…

DarkScribe's avatar

Yes I did, and what has that to do with the situation other than indicating that others are also experiencing difficulty posting?

This error comes up after each post.

Oops. We had trouble talking to the server. Please try again.

Earlier if you kept trying it would eventually respond by displaying your last post.

Anyway you want to look at it, Fluther is not working properly.

DarkScribe's avatar

@La_chica_gomela

Ok, I have logged out and then in again and I can now see my posts. They were not displaying before. Just a request to “try again”.

whatthefluther's avatar

@DarkScribe…I heard you all eight times. What happened to that chess game? See ya…wtf

DarkScribe's avatar

@whatthefluther I heard you all eight times. What happened to that chess game? See ya…wtf

Yes, sorry about that, Fluther kept saying it couldn’t communicate and requested that I try again. Still no avatars showing, on this system using one ISP, and on the system that my chess partner is using – she is in Victoria, several thousand kilometres away. I am still getting the “Oops. We had trouble talking to the server. Please try again.” message after each post. It seems that I need to log out and in again before my last posted message will display.

YARNLADY's avatar

@DarkScribe I get the same notice every time I post, but it appears just below the post, which is fully visible as a post. I just hit the refresh and it goes away.

DarkScribe's avatar

@YARNLADY I get the same notice every time I post, but it appears just below the post, which is fully visible as a post. I just hit the refresh and it goes away.

Are you getting the avatars displayed? I have none, and on two different systems, the text is overwriting other text.

La_chica_gomela's avatar

@DarkScribe: No avatars are being displayed right now, as @asmonet and I already discussed on this thread. Andrew also wrote about it in his most recent blog. I am also seeing “avatar” text overwriting the text of the post. Ben and Andrew have gone to sleep (bless them), and I’m sure they’ll take care of it as soon as they can.

DarkScribe's avatar

Something else interesting, if I wait – several minutes, the system refreshes and the message, without avatars and with text problems, then gives a hiccup and displays my last post without me having to refresh it.

DarkScribe's avatar

@La_chica_gomela Andrew also wrote about it in his most recent blog.

It appears that I might have to read all blogs before attempting to use the system. The text is more of a nuisance, I have just reset the browser to a non-proportional font and it is readable – the way I usually use it it was overwriting text all over the place – you have to guess at some words. I hope that they sort it reasonably soon. It must be frustrating for them.

jlm11f's avatar

[mod says:] Duplicate posts removed. Fluther is acting slow in all respects. The blog entry explains this. Avatars do not show for anyone, you might get errors while posting or even leaving comments, refresh the page to see if it worked anyway (which is usually the case). Even flag emails are slow, I am just receiving flag/mod emails from an hour ago. So please be patient folks. We can’t really do anything till Bendrew wake up and tackle this thing. Also, please ignore the troll since if you entertain him, it will just make more work for the mods in the morning. Thank you. I need to head to bed too. Good night.

La_chica_gomela's avatar

Thanks for all your hard work Devi! <3

DarkScribe's avatar

@PnL _[mod says:] Duplicate posts removed. _

Sorry about that, I didn’t realise that they were all going through.

We have a troll?

La_chica_gomela's avatar

@DarkScribe: Yeah, he’s the one with the names that have a bunch of the same letter, like “hiiiiiiiii” or “7776”. I think he’s given up for the night though. Thank heavens.

dynamicduo's avatar

Nothing, I was asleep when it was down. I’ve taken to actually DOING things on my evenings instead of hanging around here all the time and let me tell you, it’s wonderful! :)

chyna's avatar

@whatthefluther I think this is your fault. The minute you posted Mungo Jerry, this happened. It happens everytime a mutton chop shows up.

Dog's avatar

Slow and avatarless who cares- I am happy to be back among the jellies.

So- who pissed Asmo off this time?
Can’t you all just treat her like the Goddess she is so she wont trash the place?

Response moderated
jrpowell's avatar

@DarkScribe :: I wrote a quick and dirty greasemonkey script to remove inline images if the alt tags from the avatars are bugging you. I would clean it up to exclude the other images but the goal was to spend less than 60 seconds on it.

http://www.pillowpersuasion.com/fluther/fluther.user.js

Source

// ==UserScript==
// @name Hide fluther images
// @namespace http://www.fluther.com
// @description See name
// @include *
// ==/UserScript==

var imgs = document.getElementsByTagName(‘img’);
for (i=0; i<imgs.length; i++)
{
imgs[i].style.visibility = ‘hidden’;
}

DarkScribe's avatar

@johnpowell Thanks, but no thanks. They don’t bug me, it just surprised me when I logged on to find the various problems. I can put up with it until such time as the admins resolve it. I have put my browser back to standard to stop the problems I was having with text being overwritten. The rest is immaterial. Cheers.

Dog's avatar

@johnpowell Sixty seconds?- Damn your good!

whatthefluther's avatar

@chyna…Ouch…so I was right. I’m already beaten pretty bad. I even fell off the bed as I slept this morning (or sccrowell pushed me off…she, too, is convinced that the Mungo Jerry video is to blame for the fluther problems). To punish myself further, I am limiting myself to three Krispy Kreme donuts this morning….yeah, that’ll hurt.

@Dark Scribe…Your mention of your friend in Victoria immediately brought to mind the Kinks album, Arthur (Or the Decline and Fall of the British Empire) with the opening track “Victoria.” I loved that album, had it in vinyl nearly 40 years ago but haven’t heard it in ages. I think that will be the next addition to my collection. Off to investigate download vs CD. See ya…wtf

Blondesjon's avatar

I went and passed out due to the lack of blood in my blood.

asmonet's avatar

@Dog: Hahaha, only a few people get that right now, I’m sure. But nonetheless I laughed. :D

Answer this question

Login

or

Join

to answer.
Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther