General Question

Theotherkid's avatar

A question about PSP emulation...

Asked by Theotherkid (884points) July 11th, 2009

Is UMDLoader (v0.8) compatible with ChickHEN v2?
I’m using a phat PSP with 5.03 (ChickHEN v2) firmware.

Observing members: 0 Composing members: 0

2 Answers

sandystrachan's avatar

As far as i can work out chickhen won’t work on 5.03 you have to downgrade to 1.50

And you can read what to do here

Theotherkid's avatar

@sandystrachan
The new ChickHEN (v2) supports 5.03 firmware.

Answer this question

Login

or

Join

to answer.

This question is in the General Section. Responses must be helpful and on-topic.

Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther