General Question

xTheDreamer's avatar

Starbridge Lynx-252 router red light problem, what's wrong?

Asked by xTheDreamer (888points) May 1st, 2010

Yesterday my router started to act funky, it kept rebooting by its self and I would keep losing my internet connection. At a time the router didn’t even connect to the internet. It would have a red light turned on by the name “Alarm”. i tried to reset it by unplugging the ac adapter & plug it back, pressing the little tiny button behind the router or even switching it on and off but the red light would still be there.

Today it’s the same problem but now when I go on my laptop I don’t even see the name of my router, it’s now set to “wireless” which I didn’t even put.

So what could be wrong with my router?i think I’ve tried everything if not let me know what I can do. Or is my router dead?

Observing members: 0 Composing members: 0

1 Answer

rpm_pseud0name's avatar

Are you sure you have the mold number right one that? I ask because I can’t seem to find it anywhere, but I found a Lynx 525. Either way, your best bet is to check it’s firmware, maybe it needs an update. If that doesn’t help, contact the company & email customer service. They should be able to walk you through it.

http://www.starbridge.net/support/customer-support.html

Answer this question

Login

or

Join

to answer.

This question is in the General Section. Responses must be helpful and on-topic.

Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther