Social Question

Zone36's avatar

Will most of my current add-ons work with the firefox 3.6 update?

Asked by Zone36 (408 points ) January 21st, 2010

I have:
ad-block plus
FEBE
Grease monkey
Tab-mix plus
Wikipedia look

Observing members: 0 Composing members: 0

4 Answers

MebiByte's avatar

All of your current add-ons will work the Firefox 3.6 update. Enjoy the new features!

Also, to check the compatibility of the top used add-ons, check out this page:
https://addons.mozilla.org/en-US/firefox/compatibility

Many addons currently work the the alpha versions of Firefox 3.7!

Zone36's avatar

ok thanks

MebiByte's avatar

No problem. By the way, if an answer really helped you out, it’s customary to give it a “Great Answer!” Just wanted to let you know. ;)

erichw1504's avatar

As I was updating Firefox last night, it told me which add-ons will not work with 3.6 and when they do eventually work, it will let me know.

Answer this question

Login

or

Join

to answer.
Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther