General Question

butters326's avatar

Help me,2.0 iPod trouble?

Asked by butters326 (17points) July 13th, 2008 from iPhone

I just bought 2.0 for the iPod,then I bought ibeer.it didn’t work so I bought another one ipint and both of them won’t work
Help me please

Observing members: 0 Composing members: 0

3 Answers

wildflower's avatar

Oh hamburgers! So what happened? Did it all go a bit blurry?

Melonking's avatar

Are you under age?

iwamoto's avatar

getting help 101:
– explain the problem: it won’t work…hmmm, what ? how ? what does it do instead ?
– explaining the steps taken: ...how did you try to install it ? did it install ?

i don’t want this to sound offensive, but get smart or get out, please…

Answer this question

Login

or

Join

to answer.

This question is in the General Section. Responses must be helpful and on-topic.

Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther