General Question

Theotherkid's avatar

Where can I get an older version of quicktime that will work on OS X leopard?

Asked by Theotherkid (884points) August 30th, 2008

I have quicktime 7 right now, but I want to downgrade. Does quicktime 6 work on leopard?

Observing members: 0 Composing members: 0

4 Answers

wilhel1812's avatar

No, leopard needs quicktime to work. quick time is actualy a big part of the osx system. without a supported version, itunes won’t work, quicklook won’t work, final cut won’t work and in general you’ll mess up a lot on your computer.

blastfamy's avatar

@wilhel1812 is right. OS X depends on the existence of Quicktime 7 (So, too, did Tiger, I think).

What are you trying to do, exactly? We might be able to help.

Theotherkid's avatar

I was trying to use crimson FX which won’t work with QuickTime 7. Also I’ve tried lsmaker but every time I try to import a .avi file it says read address 00000000 or something. If you can help with either problems it would be greatly apprieciated.

Theotherkid's avatar

nevermind I figured out how to fix the problem with LSMaker. Thanks for helping!

Answer this question

Login

or

Join

to answer.

This question is in the General Section. Responses must be helpful and on-topic.

Your answer will be saved while you login or join.

Have a question? Ask Fluther!

What do you know more about?
or
Knowledge Networking @ Fluther